Still clocking issues on my ES9 when in aggregate device

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
User avatar
CervelloAnalogico
Common Wiggler
Posts: 190
Joined: Sun Jan 10, 2016 6:14 am
Location: Edinburgh

Still clocking issues on my ES9 when in aggregate device

Post by CervelloAnalogico »

Unfortunately I keep having clocking issues (clicks and pops) when my ES9 is in an aggregate device. After my previous post about the issue I’ve tried with drift correction, which worked briefly, but the issue is now back.
This happens both with my RME 802 and my Scarlet 2i2.
User avatar
os
Super Deluxe Wiggler
Posts: 17073
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Still clocking issues on my ES9 when in aggregate device

Post by os »

Which device is the clock source? Which device has drift correction enabled?
http://www.expert-sleepers.co.uk/

If you have enjoyed my posts, please consider buying my album:
https://andrew-ostler.bandcamp.com/albu ... g-the-line
User avatar
CervelloAnalogico
Common Wiggler
Posts: 190
Joined: Sun Jan 10, 2016 6:14 am
Location: Edinburgh

Re: Still clocking issues on my ES9 when in aggregate device

Post by CervelloAnalogico »

os wrote: Sat May 14, 2022 3:43 am Which device is the clock source? Which device has drift correction enabled?
RME is clock source, ES9 has drift correction enabled although I’m pretty sure I’ve tried different combinations.
It’s at 48kHz if that makes a difference… not quite sure what else I could try!
User avatar
os
Super Deluxe Wiggler
Posts: 17073
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Still clocking issues on my ES9 when in aggregate device

Post by os »

Have you tried having the devices in different orders inside the Aggregate? Apparently that sometimes makes a difference.

Which macOS version?
http://www.expert-sleepers.co.uk/

If you have enjoyed my posts, please consider buying my album:
https://andrew-ostler.bandcamp.com/albu ... g-the-line
User avatar
CervelloAnalogico
Common Wiggler
Posts: 190
Joined: Sun Jan 10, 2016 6:14 am
Location: Edinburgh

Re: Still clocking issues on my ES9 when in aggregate device

Post by CervelloAnalogico »

os wrote: Sat May 14, 2022 8:03 am Have you tried having the devices in different orders inside the Aggregate? Apparently that sometimes makes a difference.

Which macOS version?
That’s a good idea, I’ll try!
I’m on Catalina.
User avatar
CervelloAnalogico
Common Wiggler
Posts: 190
Joined: Sun Jan 10, 2016 6:14 am
Location: Edinburgh

Re: Still clocking issues on my ES9 when in aggregate device

Post by CervelloAnalogico »

os wrote: Sat May 14, 2022 8:03 am Have you tried having the devices in different orders inside the Aggregate? Apparently that sometimes makes a difference.

Which macOS version?
Makes no difference unfortunately:(
User avatar
os
Super Deluxe Wiggler
Posts: 17073
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Still clocking issues on my ES9 when in aggregate device

Post by os »

CervelloAnalogico wrote: Sat May 14, 2022 8:29 am I’m on Catalina.
OK, you know what I'm going to suggest next.
http://www.expert-sleepers.co.uk/

If you have enjoyed my posts, please consider buying my album:
https://andrew-ostler.bandcamp.com/albu ... g-the-line
User avatar
CervelloAnalogico
Common Wiggler
Posts: 190
Joined: Sun Jan 10, 2016 6:14 am
Location: Edinburgh

Re: Still clocking issues on my ES9 when in aggregate device

Post by CervelloAnalogico »

os wrote: Sat May 14, 2022 11:32 am
CervelloAnalogico wrote: Sat May 14, 2022 8:29 am I’m on Catalina.
OK, you know what I'm going to suggest next.
:)
Is there a good OS that it’s proved to run smoothly on?
Big Sur?
User avatar
os
Super Deluxe Wiggler
Posts: 17073
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Still clocking issues on my ES9 when in aggregate device

Post by os »

I would consider Monterey mature and reliable at this point.
http://www.expert-sleepers.co.uk/

If you have enjoyed my posts, please consider buying my album:
https://andrew-ostler.bandcamp.com/albu ... g-the-line
User avatar
CervelloAnalogico
Common Wiggler
Posts: 190
Joined: Sun Jan 10, 2016 6:14 am
Location: Edinburgh

Re: Still clocking issues on my ES9 when in aggregate device

Post by CervelloAnalogico »

os wrote: Mon May 16, 2022 2:35 am I would consider Monterey mature and reliable at this point.
I’m developing something on a tool that doesn’t support Monterey… but I updated to Big Sur this morning and had a quick jam with no issues, hopefully it stays that way.
Thank you for the help!
…and hopefully see you on Thursday at Wavetable (this is Alessandro) :)
Post Reply

Return to “Expert Sleepers”