Announcing: Synthesizers.com Manufacturer Sub-Forum

Please check out the new sub-forum by following the link above. It is nice to have another manufacturer onboard and opening another direct communication line to potential and existing customers

Copperlan

Discussion and support for Alyseum products.
Post Reply
User avatar
drowld
Super Deluxe Wiggler
Posts: 1540
Joined: Sun Dec 08, 2013 12:53 pm

Copperlan

Post by drowld »

Anyone with copperlan having problem recalling the setup ?
When i open it most of the time i see nothing.
Then i reinstall the app and it all show configured.
I'm used an al88c and the lastest firmware.
Not sure if it's a common thing ?
User avatar
Paranormal Patroler
Super Deluxe Wiggler
Posts: 11937
Joined: Tue Aug 30, 2011 3:40 pm
Location: the Terminal beach

Post by Paranormal Patroler »

Create a snapshot and reupload it. I assume it will work but please verify. I never had such a problem, what's your OS ?
All rights reserved; all wrongs reversed.
User avatar
Paranormal Patroler
Super Deluxe Wiggler
Posts: 11937
Joined: Tue Aug 30, 2011 3:40 pm
Location: the Terminal beach

Post by Paranormal Patroler »

Oh! You could also restart the AL88c after your computer has booted. The way I see it it must be a computer thing. Let me know how other solutions work out for you, I am curious.
All rights reserved; all wrongs reversed.
User avatar
drowld
Super Deluxe Wiggler
Posts: 1540
Joined: Sun Dec 08, 2013 12:53 pm

Post by drowld »

Hey thanks for the infos i didnt saw your answers not sure why..

I'm on windows 8.1 ...... :omg:

The problem is different now. Most of the times when i open the software it's blank and i need to reinstall it. Like 85% of the time.
Then i reinstall it and recall the snapshot and it work. Either this or turning on and off the alc everytime is terrible :zombie:
User avatar
solipsvs
Wiggling with Experience
Posts: 399
Joined: Wed Jan 13, 2016 8:39 pm
Location: yall jis a figment

Post by solipsvs »

i dont have these problems really
biam
Learning to Wiggle
Posts: 22
Joined: Tue Dec 25, 2012 2:46 am

Re: Copperlan

Post by biam »

Copperlan.org is down for a while now. Is copperlan official dead now?
I love to see my al88's updated to rtp midi.
Any chance for updated lan-version or maybe release schematics for re-programming the old al88's for rtp-midi?
biam
Learning to Wiggle
Posts: 22
Joined: Tue Dec 25, 2012 2:46 am

Re: Copperlan

Post by biam »

biam wrote: Sun Apr 04, 2021 4:00 pm Copperlan.org is down for a while now. Is copperlan official dead now?
I love to see my al88's updated to rtp midi.
Any chance for updated lan-version or maybe release schematics for re-programming the old al88's for rtp-midi?
http://copperlan.org/ is back online again!
Post Reply

Return to “Alyseum ”