BANK

Support and discussion for Antumbra modules and DIY builds

Moderators: Kent, antumbra

User avatar
henrry
Common Wiggler
Posts: 114
Joined: Wed May 04, 2016 11:31 am
Location: Switzerland
Contact:

Re: BANK

Post by henrry » Fri Apr 03, 2020 2:12 pm

Hi,
I just built the BANK but it doesn't work.
The LEDs work fine but I actually mesure 9V DC on the Outputs...
Is there any shematic of this module available anywhere?
Cheers

User avatar
henrry
Common Wiggler
Posts: 114
Joined: Wed May 04, 2016 11:31 am
Location: Switzerland
Contact:

Re: BANK

Post by henrry » Sat Apr 11, 2020 5:43 am

I had to do two repairs on this project:
1) For R86, as I lost the component or maybe forgot to buy it I DIYed a resistor in series who's value is 119.4k instead of 120k
2) C114 is directly soledered to the neighbouring pin as I destroyed the corresponding place of the PCB where it should have been soledered.

Does anybody see anything wrong?

The Gerber file and some help would be very welcome.
Attachments
IMG_6737.jpg
IMG_6736.JPG
IMG_6735.JPG

DMR
Wiggling with Experience
Posts: 478
Joined: Sat Jan 04, 2014 1:05 pm

Re: BANK

Post by DMR » Sun Aug 23, 2020 10:33 am

Has anyone been able to get access to a schematic for the Bank? I know it is based on the YuSynth module, but it would be easier to debug problems if a proper schematic is available. I also have issues with the LED jacklights, which aren't present on the YuSynth module.

merlin
Learning to Wiggle
Posts: 35
Joined: Wed May 14, 2014 4:46 am
Location: Towcester, England

Re: BANK

Post by merlin » Fri Dec 11, 2020 10:05 am

Bank is based on another design detail of which can be found here.

Karl

Hazza26
Wiggling with Experience
Posts: 281
Joined: Thu Oct 24, 2013 3:07 am
Location: Brighton, UK

Re: BANK

Post by Hazza26 » Wed Jul 14, 2021 11:37 am

I just bought one of these second hand and am also struggling with how low the output level is on this thing.

Listening to the mix output with input level at max, HP and LP fully open and bands set in the middle, the level drops 16dB through the high gain input and 33dB through the low gain input. If I crank my mixer to compensate the sound quality is a fair bit worse than the input signal. I assume the freq gain pots are set to +- from unity in the middle? I feel like it's pretty unusable as it is.

Any help much appreciated.

pjbulls
Wiggling with Experience
Posts: 332
Joined: Tue Feb 04, 2020 5:26 pm
Contact:

Re: BANK

Post by pjbulls » Thu Jul 29, 2021 2:33 am

No, the frequency pots only cut (apart from the little resonant peak the filters will introduce) as far as I know. The easiest way to increase the output level is probably to increase the gain on the output buffers, that's RN1, R85 and R86 in Yves' design (there's no schematic for BANK so can't tell exactly which ones correspond).

Post Reply

Return to “Antumbra”