SH 10h1 µtune install

Support and discussion of Tubbutec products.

Moderators: Kent, tubbutec

Post Reply
modysi
Learning to Wiggle
Posts: 4
Joined: Thu Jul 15, 2021 3:38 am

SH 10h1 µtune install

Post by modysi » Thu Jul 15, 2021 6:18 am

Hi
on the sh101 there is a pulldownresistor on cpu TMP80C49 pin 26 Powersaving and GND of 4.7k
When replacing the cpu is this still nessesary ?

Image
Attachments
Screenshot 2021-07-15 at 13-23-22 Roland-SH-101-Service-Note pdf.png

modysi
Learning to Wiggle
Posts: 4
Joined: Thu Jul 15, 2021 3:38 am

Re: SH 10h1 µtune install

Post by modysi » Thu Jul 15, 2021 2:50 pm

i removed the resistor
synth is playing random triggering seq same note on it's own
dunno where this comes from

User avatar
tubbutec
Ultra Wiggler
Posts: 763
Joined: Sat Dec 27, 2014 4:29 am
Location: Berlin
Contact:

Re: SH 10h1 µtune install

Post by tubbutec » Fri Jul 16, 2021 8:30 am

Hi,
with the mod, the resistor is not necessary, but will also not harm.

Is you synth playing the random notes with the 1oh1 installed or with the original CPU?

modysi
Learning to Wiggle
Posts: 4
Joined: Thu Jul 15, 2021 3:38 am

Re: SH 10h1 µtune install

Post by modysi » Sat Jul 17, 2021 8:37 am

with the 1oh1 mod installed
i did a firmware update to 1.09 i think that went ok
but i have to measure some ic's

modysi
Learning to Wiggle
Posts: 4
Joined: Thu Jul 15, 2021 3:38 am

Re: SH 10h1 µtune install

Post by modysi » Sat Jul 17, 2021 3:26 pm

when i pull the mod an install original cpu then synth works normal
so i checked everything was carefull with no more then 5v vcc but i think the sh10h1 is broke
brown wire has no output voltage green has 4.1v
So can i send it back to Germany ?

Post Reply

Return to “Tubbutec”