ADDAC 104 DIY Kit Problem

New Interfaces for Analog Synthesizers.

Moderators: Kent, __ag

Post Reply
PabloSrNaranja
Common Wiggler
Posts: 67
Joined: Sun Dec 29, 2019 3:07 pm

ADDAC 104 DIY Kit Problem

Post by PabloSrNaranja » Tue Apr 13, 2021 9:08 am

Hi all.

I had just finished building the 104 Kit and I am experiencing some issues with it that I can not debug it without schematics.

The problem is that all the outputs are not sensible to the frequency knobs and all do the same sound (with some subtle eq differences) when an trigger is input.

I really dont know what to do as this is such a simple build. I have built more than 50 DIY modules (kits, pcb, SMD or even some of my own designs), but this simple one is driving me mad.

At the beggining I thougth that the vactrol legs may be so large, but now they are very trimmed and nothing good is happening.

Any ideas?
Attachments
addac.jpg

aluedt
Learning to Wiggle
Posts: 2
Joined: Mon Jan 20, 2020 11:47 am

Re: ADDAC 104 DIY Kit Problem

Post by aluedt » Tue Jun 29, 2021 1:30 am

I'm experiencing the same here. Did you find any solution for this? I'm close to giving up. It's a pity that there is no schematic/layout available. This makes debugging really hard.

PabloSrNaranja
Common Wiggler
Posts: 67
Joined: Sun Dec 29, 2019 3:07 pm

Re: ADDAC 104 DIY Kit Problem

Post by PabloSrNaranja » Wed Jun 30, 2021 10:22 am

aluedt wrote:
Tue Jun 29, 2021 1:30 am
I'm experiencing the same here. Did you find any solution for this? I'm close to giving up. It's a pity that there is no schematic/layout available. This makes debugging really hard.
It seems to automaticaly fixed up. But really I am not using the module this days and I have to test it nicely.

Try to write to ADDAC directly, they response me nicely

aluedt
Learning to Wiggle
Posts: 2
Joined: Mon Jan 20, 2020 11:47 am

Re: ADDAC 104 DIY Kit Problem

Post by aluedt » Fri Jul 02, 2021 4:36 am

Ok, I will try. Thanks for the reply. So it seems working for you now, sounds good.

Post Reply

Return to “ADDAC System”